IGallery – Pages Not Working

Home Forums Bugs and Fixes IGallery – Pages Not Working

This topic contains 2 replies, has 2 voices, and was last updated by  wpdavesteam 4 weeks ago.

Viewing 3 posts - 1 through 3 (of 3 total)
  • Author
    Posts
  • #1715

    wpdavesteam
    Participant

    Hi,
    Can the support team please check the about/privacy/terms pages for the IGalleryScript. I installed it on one of my domains and tried updating the pages but when I click on the Link pages, I get Not Found error. I can provide access to my domain should you need to check the problem yourself.
    Best Regards,
    Nishit Dave

    #1716
    max
    max
    Keymaster

    Hi,

    Please send your domain name using our contact form or please post the link here so we can take a look.

    #1717

    wpdavesteam
    Participant

    Hi,
    Just to keep everyone posted, the issue with about us/privacy and terms pages has been resolved. The instruction provided by support team worked.

    I checked with my host provider and found that mod_rewrite was enabled for all my domains. Then I followed the rewrite instructions in the .htaccess file. The only string of commands I updated on the existing .htaccess file were the following:

    RewriteEngine on

    RewriteBase /
    RewriteRule ^index\.html?$ / [NC,R,L]

    This resolved the problem for me on the IGallery Script. Most likely this will also work on other scripts if I face a similar problem.

    Best Regards,
    Nishit Dave

Viewing 3 posts - 1 through 3 (of 3 total)

You must be logged in to reply to this topic.